<!DOCTYPE html>
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if (gt IE 7) | (!IE)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<title>Fire | </title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://hchom.com/xmlrpc.php" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=hchom.com&amp;id=8008892&amp;t=1493087369&amp;back=https%3A%2F%2Fhchom.com%2F2017%2F04%2F24%2Ffire%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//hchom.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://hchom.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://hchom.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Fire Comments Feed" href="https://hchom.com/2017/04/24/fire/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9j11OAzEMhC9EMEj94wFxliS4WbdObCVZrXp7vK2gICAv1oz1jUeGRV2U0rF0yLNTnhOVBkxnbHDCrj6e3dU9xtYe4G88SkXbZ/V9JTK+k0fGbNgolnX3mVrlZF3DmkWNdiFoxdaczUxzdn2yot+52xp0DqDEscoCrV8YbyBBkU7Gti8xak4ojiX6TlJ+GHdkT3UUrRhYkskERn2zo5CP6/Hg61399+C0gcQSPK/AW3593rw87Q+77WF7+gAN27I5' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://hchom.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Cat' href='https://hchom.com/2017/04/21/cat/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://hchom.com/2017/04/24/fire/" />
<link rel='shortlink' href='http://wp.me/sxBtG-fire' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fhchom.com%2F2017%2F04%2F24%2Ffire%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fhchom.com%2F2017%2F04%2F24%2Ffire%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Fire" />
<meta property="og:url" content="https://hchom.com/2017/04/24/fire/" />
<meta property="og:description" content="I know I said I&#8217;d stick to my posting schedule while I was away, but it turns out I&#8217;m actually pretty swamped with work, therefore you&#8217;ll mostly continue to get pictures of cats a…" />
<meta property="article:published_time" content="2017-04-24T16:00:54+00:00" />
<meta property="article:modified_time" content="2017-04-24T02:51:52+00:00" />
<meta property="og:image" content="https://hchom.files.wordpress.com/2017/04/fire01.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="563" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:image" content="https://hchom.files.wordpress.com/2017/04/fire.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e955dfe81af845684593b343f4c3fed9?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/e955dfe81af845684593b343f4c3fed9?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/e955dfe81af845684593b343f4c3fed9?s=114" />
<link rel='openid.server' href='https://hchom.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://hchom.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://hchom.com/osd.xml" title="" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="WordPress.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://hchom.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/e955dfe81af845684593b343f4c3fed9?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Fire |  on WordPress.com" />
<meta name="description" content="I know I said I&#039;d stick to my posting schedule while I was away, but it turns out I&#039;m actually pretty swamped with work, therefore you&#039;ll mostly continue to get pictures of cats and wilderness. This series of photos is for my sister, who demanded that we cut down a huge swath of invasive bamboo that&#039;s&hellip;" />
	<style type="text/css">
			#site-title {
			position: absolute;
			clip: rect(1px 1px 1px 1px); /* IE6, IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		#nav {
			margin-top: 18px;
		}
		</style>
	<link rel="amphtml" href="https://hchom.com/2017/04/24/fire/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=xBtG&#038;cscache=6&#038;csrev=68" />
		</head>

<body class="post-template-default single single-post postid-3966 single-format-standard mp6 customizer-styles-applied two-column content-sidebar color-light highlander-enabled highlander-light">
<div id="container" class="hfeed">
	<div id="page" class="blog">
		<div id="header">
						<div id="site-title">
				<span>
					<a href="https://hchom.com/" title="" rel="home"></a>
				</span>
			</div>

			<div id="nav" role="navigation">
			  				<div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
								<div class="menu"><ul>
<li ><a href="https://hchom.com/">Home</a></li><li class="page_item page-item-2"><a href="https://hchom.com/about/">About</a></li>
<li class="page_item page-item-1209"><a href="https://hchom.com/books/">Books</a></li>
<li class="page_item page-item-1623"><a href="https://hchom.com/vancouver/">Vancouver</a></li>
</ul></div>
			</div><!-- #nav -->

			<div id="pic">
				<a href="https://hchom.com/" rel="home">
										<img src="https://hchom.files.wordpress.com/2011/02/hchomtitlemed1.jpg" width="770" height="200" alt="" />
								</a>
			</div><!-- #pic -->
		</div><!-- #header -->

		<div id="content-box">

<div id="content-container">
	<div id="content" role="main">

	
<div id="nav-above" class="navigation">
	<div class="nav-previous"><a href="https://hchom.com/2017/04/21/cat/" rel="prev"><span class="meta-nav">&larr;</span> Cat</a></div>
	<div class="nav-next"></div>
</div><!-- #nav-above -->

<div id="post-3966" class="post-3966 post type-post status-publish format-standard hentry category-hchom category-personal">
	<div class="entry-meta">

		04/24/2017 &middot; 8:00 am	</div><!-- .entry-meta -->

		<div class="jump"><a href="https://hchom.com/2017/04/24/fire/#comments"><span class="meta-nav">&darr; </span>Jump to Comments</a></div>
	<h1 class="entry-title"><a href="https://hchom.com/2017/04/24/fire/" rel="bookmark">Fire</a></h1>
	<div class="entry entry-content">
		<p><a href="https://hchom.files.wordpress.com/2017/04/fire.jpg"><img data-attachment-id="3967" data-permalink="https://hchom.com/2017/04/24/fire/fire-2/" data-orig-file="https://hchom.files.wordpress.com/2017/04/fire.jpg?w=500&#038;h=466" data-orig-size="500,466" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-N920W8&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1492975114&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fire" data-image-description="" data-medium-file="https://hchom.files.wordpress.com/2017/04/fire.jpg?w=500&#038;h=466?w=250" data-large-file="https://hchom.files.wordpress.com/2017/04/fire.jpg?w=500&#038;h=466?w=500" class="alignnone size-full wp-image-3967" src="https://hchom.files.wordpress.com/2017/04/fire.jpg?w=500&#038;h=466" alt="" width="500" height="466" srcset="https://hchom.files.wordpress.com/2017/04/fire.jpg 500w, https://hchom.files.wordpress.com/2017/04/fire.jpg?w=60&amp;h=56 60w, https://hchom.files.wordpress.com/2017/04/fire.jpg?w=250&amp;h=233 250w" sizes="(max-width: 500px) 100vw, 500px" /></a></p>
<p>I know I said I&#8217;d stick to my posting schedule while I was away, but it turns out I&#8217;m actually pretty swamped with work, therefore you&#8217;ll mostly continue to get pictures of cats and wilderness.</p>
<p><span id="more-3966"></span></p>
<p>This series of photos is for my sister, who demanded that we cut down a huge swath of invasive bamboo that&#8217;s taking over a stream bed near my parents&#8217; house. Yesterday I helped my dad burn it! Honestly, who doesn&#8217;t love burning stuff? It&#8217;s so satisfying, watching all that matter being eaten up to nothing.</p>
<p><a href="https://hchom.files.wordpress.com/2017/04/fire01.jpg"><img data-attachment-id="3968" data-permalink="https://hchom.com/2017/04/24/fire/fire01/" data-orig-file="https://hchom.files.wordpress.com/2017/04/fire01.jpg?w=500&#038;h=282" data-orig-size="1000,563" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-N920W8&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1492865751&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fire01" data-image-description="" data-medium-file="https://hchom.files.wordpress.com/2017/04/fire01.jpg?w=500&#038;h=282?w=250" data-large-file="https://hchom.files.wordpress.com/2017/04/fire01.jpg?w=500&#038;h=282?w=500" class="alignnone size-full wp-image-3968" src="https://hchom.files.wordpress.com/2017/04/fire01.jpg?w=500&#038;h=282" alt="" width="500" height="282" srcset="https://hchom.files.wordpress.com/2017/04/fire01.jpg?w=500&amp;h=282 500w, https://hchom.files.wordpress.com/2017/04/fire01.jpg?w=60&amp;h=34 60w, https://hchom.files.wordpress.com/2017/04/fire01.jpg?w=250&amp;h=141 250w, https://hchom.files.wordpress.com/2017/04/fire01.jpg?w=768&amp;h=432 768w, https://hchom.files.wordpress.com/2017/04/fire01.jpg 1000w" sizes="(max-width: 500px) 100vw, 500px" /></a> <a href="https://hchom.files.wordpress.com/2017/04/fire02.jpg"><img data-attachment-id="3969" data-permalink="https://hchom.com/2017/04/24/fire/fire02/" data-orig-file="https://hchom.files.wordpress.com/2017/04/fire02.jpg?w=500&#038;h=282" data-orig-size="1000,563" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-N920W8&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1492865751&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fire02" data-image-description="" data-medium-file="https://hchom.files.wordpress.com/2017/04/fire02.jpg?w=500&#038;h=282?w=250" data-large-file="https://hchom.files.wordpress.com/2017/04/fire02.jpg?w=500&#038;h=282?w=500" class="alignnone size-full wp-image-3969" src="https://hchom.files.wordpress.com/2017/04/fire02.jpg?w=500&#038;h=282" alt="" width="500" height="282" srcset="https://hchom.files.wordpress.com/2017/04/fire02.jpg?w=500&amp;h=282 500w, https://hchom.files.wordpress.com/2017/04/fire02.jpg?w=60&amp;h=34 60w, https://hchom.files.wordpress.com/2017/04/fire02.jpg?w=250&amp;h=141 250w, https://hchom.files.wordpress.com/2017/04/fire02.jpg?w=768&amp;h=432 768w, https://hchom.files.wordpress.com/2017/04/fire02.jpg 1000w" sizes="(max-width: 500px) 100vw, 500px" /></a> <a href="https://hchom.files.wordpress.com/2017/04/fire03.jpg"><img data-attachment-id="3970" data-permalink="https://hchom.com/2017/04/24/fire/fire03/" data-orig-file="https://hchom.files.wordpress.com/2017/04/fire03.jpg?w=500&#038;h=282" data-orig-size="1000,563" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-N920W8&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1492865751&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fire03" data-image-description="" data-medium-file="https://hchom.files.wordpress.com/2017/04/fire03.jpg?w=500&#038;h=282?w=250" data-large-file="https://hchom.files.wordpress.com/2017/04/fire03.jpg?w=500&#038;h=282?w=500" class="alignnone size-full wp-image-3970" src="https://hchom.files.wordpress.com/2017/04/fire03.jpg?w=500&#038;h=282" alt="" width="500" height="282" srcset="https://hchom.files.wordpress.com/2017/04/fire03.jpg?w=500&amp;h=282 500w, https://hchom.files.wordpress.com/2017/04/fire03.jpg?w=60&amp;h=34 60w, https://hchom.files.wordpress.com/2017/04/fire03.jpg?w=250&amp;h=141 250w, https://hchom.files.wordpress.com/2017/04/fire03.jpg?w=768&amp;h=432 768w, https://hchom.files.wordpress.com/2017/04/fire03.jpg 1000w" sizes="(max-width: 500px) 100vw, 500px" /></a> <a href="https://hchom.files.wordpress.com/2017/04/fire04.jpg"><img data-attachment-id="3971" data-permalink="https://hchom.com/2017/04/24/fire/fire04/" data-orig-file="https://hchom.files.wordpress.com/2017/04/fire04.jpg?w=500&#038;h=282" data-orig-size="1000,563" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-N920W8&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1492865751&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fire04" data-image-description="" data-medium-file="https://hchom.files.wordpress.com/2017/04/fire04.jpg?w=500&#038;h=282?w=250" data-large-file="https://hchom.files.wordpress.com/2017/04/fire04.jpg?w=500&#038;h=282?w=500" class="alignnone size-full wp-image-3971" src="https://hchom.files.wordpress.com/2017/04/fire04.jpg?w=500&#038;h=282" alt="" width="500" height="282" srcset="https://hchom.files.wordpress.com/2017/04/fire04.jpg?w=500&amp;h=282 500w, https://hchom.files.wordpress.com/2017/04/fire04.jpg?w=60&amp;h=34 60w, https://hchom.files.wordpress.com/2017/04/fire04.jpg?w=250&amp;h=141 250w, https://hchom.files.wordpress.com/2017/04/fire04.jpg?w=768&amp;h=432 768w, https://hchom.files.wordpress.com/2017/04/fire04.jpg 1000w" sizes="(max-width: 500px) 100vw, 500px" /></a> <a href="https://hchom.files.wordpress.com/2017/04/fire05.jpg"><img data-attachment-id="3972" data-permalink="https://hchom.com/2017/04/24/fire/fire05/" data-orig-file="https://hchom.files.wordpress.com/2017/04/fire05.jpg?w=500&#038;h=282" data-orig-size="1000,563" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.9&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;SM-N920W8&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1492865751&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="fire05" data-image-description="" data-medium-file="https://hchom.files.wordpress.com/2017/04/fire05.jpg?w=500&#038;h=282?w=250" data-large-file="https://hchom.files.wordpress.com/2017/04/fire05.jpg?w=500&#038;h=282?w=500" class="alignnone size-full wp-image-3972" src="https://hchom.files.wordpress.com/2017/04/fire05.jpg?w=500&#038;h=282" alt="" width="500" height="282" srcset="https://hchom.files.wordpress.com/2017/04/fire05.jpg?w=500&amp;h=282 500w, https://hchom.files.wordpress.com/2017/04/fire05.jpg?w=60&amp;h=34 60w, https://hchom.files.wordpress.com/2017/04/fire05.jpg?w=250&amp;h=141 250w, https://hchom.files.wordpress.com/2017/04/fire05.jpg?w=768&amp;h=432 768w, https://hchom.files.wordpress.com/2017/04/fire05.jpg 1000w" sizes="(max-width: 500px) 100vw, 500px" /></a></p>
	</div><!-- .entry-content -->

	<div class="entry-links">
		<p class="comment-number"><a href="https://hchom.com/2017/04/24/fire/#comments">1 Comment</a></p>

					<p class="entry-categories tagged">Filed under <a href="https://hchom.com/category/hchom/" rel="category tag">Hchom</a>, <a href="https://hchom.com/category/personal/" rel="category tag">Personal</a></p>
			<p class="entry-tags tagged"></p>
			</div><!-- .entry-links -->

</div><!-- #post-## -->

<div id="nav-below" class="navigation">
	<div class="nav-previous"><a href="https://hchom.com/2017/04/21/cat/" rel="prev"><span class="meta-nav">&larr;</span> Cat</a></div>
	<div class="nav-next"></div>
</div><!-- #nav-below -->


<div id="comments">

			<h3 id="comments-title" class="comment-head">
			One response to &ldquo;<em>Fire</em>&rdquo;		</h3>

		
		<ol class="comment-list">
			
		<li class="comment even thread-even depth-1 highlander-comment" id="li-comment-11044">
			<div id="comment-11044" class="comment-container">
				<div class="comment-author vcard">
										<cite class="fn">Sistarrrrr</cite>				</div><!-- .comment-author .vcard -->

				
				<div class="comment-meta commentmetadata"><a href="https://hchom.com/2017/04/24/fire/#comment-11044">
					04/24/2017 at 8:50 am</a>				</div><!-- .comment-meta .commentmetadata -->

				<div class="comment-body"><p>I wish I could have been there! Burn it! BURN IT ALLLLLLL</p>
</div>

				<div class="reply">
					<a rel='nofollow' class='comment-reply-link' href='https://hchom.com/2017/04/24/fire/?replytocom=11044#respond' onclick='return addComment.moveForm( "comment-11044", "11044", "respond", "3966" )' aria-label='Reply to Sistarrrrr'>Reply</a>				</div><!-- .reply -->
			</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
		</ol>

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/24/fire/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://hchom.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="77a1a0fae7" /><input type="hidden" name="_wp_http_referer" value="/2017/04/24/fire/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3966' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6b08cc415d" /></p>
<input type="hidden" name="genseq" value="1493087369" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="65"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

	</div><!-- #content -->
</div><!-- #container -->


	<div id="sidebar" class="widget-area" role="complementary">
				<ul class="xoxo sidebar-list">

			<li id="image-3" class="widget widget_image"><div style="overflow:hidden;"><a href="https://hchom.com/vancouver/"><img src="https://hchom.files.wordpress.com/2013/10/v.jpg?w=200&amp;h=173" alt="Vancouver" class="alignnone" width="200" height="173" /></a></div>
</li><li id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="177">Art</option>
	<option class="level-0" value="70604643">Bikky</option>
	<option class="level-0" value="1256">Gaming</option>
	<option class="level-0" value="50466298">Hchom</option>
	<option class="level-0" value="118377">Outfits</option>
	<option class="level-0" value="64">Personal</option>
	<option class="level-0" value="1258006">Shinies</option>
	<option class="level-0" value="15935">Wants</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "https://hchom.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</li><li id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://hchom.com/2017/04/'> April 2017 </option>
	<option value='https://hchom.com/2017/03/'> March 2017 </option>
	<option value='https://hchom.com/2017/02/'> February 2017 </option>
	<option value='https://hchom.com/2017/01/'> January 2017 </option>
	<option value='https://hchom.com/2016/11/'> November 2016 </option>
	<option value='https://hchom.com/2016/10/'> October 2016 </option>
	<option value='https://hchom.com/2016/09/'> September 2016 </option>
	<option value='https://hchom.com/2016/08/'> August 2016 </option>
	<option value='https://hchom.com/2015/12/'> December 2015 </option>
	<option value='https://hchom.com/2015/10/'> October 2015 </option>
	<option value='https://hchom.com/2015/05/'> May 2015 </option>
	<option value='https://hchom.com/2014/11/'> November 2014 </option>
	<option value='https://hchom.com/2014/10/'> October 2014 </option>
	<option value='https://hchom.com/2014/09/'> September 2014 </option>
	<option value='https://hchom.com/2014/07/'> July 2014 </option>
	<option value='https://hchom.com/2014/06/'> June 2014 </option>
	<option value='https://hchom.com/2014/05/'> May 2014 </option>
	<option value='https://hchom.com/2014/04/'> April 2014 </option>
	<option value='https://hchom.com/2013/12/'> December 2013 </option>
	<option value='https://hchom.com/2013/11/'> November 2013 </option>
	<option value='https://hchom.com/2013/10/'> October 2013 </option>
	<option value='https://hchom.com/2013/09/'> September 2013 </option>
	<option value='https://hchom.com/2013/08/'> August 2013 </option>
	<option value='https://hchom.com/2013/06/'> June 2013 </option>
	<option value='https://hchom.com/2013/04/'> April 2013 </option>
	<option value='https://hchom.com/2013/03/'> March 2013 </option>
	<option value='https://hchom.com/2013/02/'> February 2013 </option>
	<option value='https://hchom.com/2012/12/'> December 2012 </option>
	<option value='https://hchom.com/2012/09/'> September 2012 </option>
	<option value='https://hchom.com/2012/07/'> July 2012 </option>
	<option value='https://hchom.com/2012/06/'> June 2012 </option>
	<option value='https://hchom.com/2012/05/'> May 2012 </option>
	<option value='https://hchom.com/2012/03/'> March 2012 </option>
	<option value='https://hchom.com/2011/12/'> December 2011 </option>
	<option value='https://hchom.com/2011/11/'> November 2011 </option>
	<option value='https://hchom.com/2011/10/'> October 2011 </option>
	<option value='https://hchom.com/2011/09/'> September 2011 </option>
	<option value='https://hchom.com/2011/08/'> August 2011 </option>
	<option value='https://hchom.com/2011/07/'> July 2011 </option>
	<option value='https://hchom.com/2011/06/'> June 2011 </option>
	<option value='https://hchom.com/2011/04/'> April 2011 </option>
	<option value='https://hchom.com/2011/03/'> March 2011 </option>
	<option value='https://hchom.com/2011/02/'> February 2011 </option>
	<option value='https://hchom.com/2011/01/'> January 2011 </option>
	<option value='https://hchom.com/2010/12/'> December 2010 </option>
	<option value='https://hchom.com/2010/11/'> November 2010 </option>
	<option value='https://hchom.com/2010/10/'> October 2010 </option>
	<option value='https://hchom.com/2010/09/'> September 2010 </option>
	<option value='https://hchom.com/2010/08/'> August 2010 </option>
	<option value='https://hchom.com/2010/07/'> July 2010 </option>
	<option value='https://hchom.com/2010/06/'> June 2010 </option>
	<option value='https://hchom.com/2010/05/'> May 2010 </option>
	<option value='https://hchom.com/2010/04/'> April 2010 </option>
	<option value='https://hchom.com/2010/03/'> March 2010 </option>
	<option value='https://hchom.com/2010/02/'> February 2010 </option>
	<option value='https://hchom.com/2010/01/'> January 2010 </option>
	<option value='https://hchom.com/2009/12/'> December 2009 </option>
	<option value='https://hchom.com/2009/10/'> October 2009 </option>
	<option value='https://hchom.com/2009/09/'> September 2009 </option>
	<option value='https://hchom.com/2009/08/'> August 2009 </option>
	<option value='https://hchom.com/2009/07/'> July 2009 </option>
	<option value='https://hchom.com/2009/06/'> June 2009 </option>

		</select>
		</li>		</ul>
	</div><!-- #sidebar .widget-area -->

	
		</div><!-- #content-box -->

		<div id="footer" role="contentinfo">
			<div id="colophon">

				
				<div id="site-info">
					<a href="https://hchom.com/" title="" rel="home"></a> &middot; 				</div><!-- #site-info -->

				<div id="site-generator">
					<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>				</div><!-- #site-generator -->

			</div><!-- #colophon -->
		</div><!-- #footer -->
	</div><!-- #page .blog -->
</div><!-- #container -->

<!--  -->
	<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/hchom.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/hchom.wordpress.com\/wp-login.php?action=logout&_wpnonce=2bad8ffd2b","homeURL":"https:\/\/hchom.com\/","postID":"3966","gravDefault":"blank","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="8008892" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://hchom.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="3830ad9e89" /><input type="hidden" name="_wp_http_referer" value="/2017/04/24/fire/" />		</form>

		<div class="arrow"></div>
	</div>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"8008892","siteName":"hchom.com","siteURL":"https:\/\/hchom.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/e955dfe81af845684593b343f4c3fed9?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/pilcrow","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/hchom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fhchom.com%2F2017%2F04%2F24%2Ffire%2F","themeURL":"","xhrURL":"https:\/\/hchom.com\/wp-admin\/admin-ajax.php","nonce":"2b49485595","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"58137bedd2\" \/>","referer":"https:\/\/hchom.com\/2017\/04\/24\/fire\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/hchom.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fhchom.wordpress.com%2F2017%2F04%2F24%2Ffire%2F","postID":"3966","shortlink":"http:\/\/wp.me\/sxBtG-fire","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/hchom.com\/3966","statsLink":"https:\/\/wordpress.com\/stats\/post\/3966\/hchom.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Pilcrow","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 1,204 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/hchom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fhchom.com%2F2017%2F04%2F24%2Ffire%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/hchom.com\/wp-admin\/admin-ajax.php","nonce":"ea2af955bf","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/hchom.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fhchom.com%2F2017%2F04%2F24%2Ffire%2F","blog_id":"8008892","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=8008892&v=wpcom&tz=-8&user_id=0&subd=hchom","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9j90OgjAMhV/IUSBG44XxWebW6Mb+7DaUt3ckgrsgXLU55/RrC+/AhHcJXQIdQeKoBIZPo+MBKstmFkx+KBfBqAEjvDJmfHInDdISVk6YLItZQMJbWwYZYTBTY5XbIXJZfHbnBJbHhFQ65kckUjNs1fYIIinvZsLabR0Vw/+OWtflG5p+palTG7sEJ58jGtCYAhcDW4Qyc7PX7njp2/bU9Wf9BZDvgdc='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'8008892','blog_tz':'-8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'8008892','v':'wpcom','tz':'-8','user_id':'0','post':'3966','subd':'hchom'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dROFlTMjhddEMrVVIzeGtRW1RlOFVnQjE9UkF4Si18RXhGejUsNzZWZCwrMjc9OGktUjZDTy5YMTI9Ji58UkE2MGNoVEpyWlFxeD1PLT1mRVd1SFdlSDI1c1RqUmF+YzZZP09kaTZnNHFrU2NWayU4bThWLiZ2T2V+NFhIUWhrLHQxV11qMnNYNnZ2c3U2Um9vckxVJismYl95aTFYfFVvMUpXTS9dQ0NbeXplTk1VZlpHUkl0eXhvUmc5Z1N5V1Fxc3pqT2Rtc2hWYldobG1acEUrUT9+Z0lmMVtlSWldbkQ='}]);
_stq.push([ 'clickTrackerInit', '8008892', '3966' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
